D-Link DWL-122 Wireless USB Adaptor – 支援論壇

DWL-122 Not allowing internet access [D-Link DWL-122 Wireless USB Adaptor - 106272]

  • P.K.
  • 投稿: 4
  • 註冊日期: 6 十月 2004
Looks like I posted this in the wrong thread before, sorry. I've installed this adaptor and I'm able to view other computers on the network. I am also able to ping from that computer and to that computer. However I am not able to acess the internet via the wireless router.(I can on another computer) I can't find any firewalls running. What should I do?
  • MacFan
  • 投稿: 2
  • 註冊日期: 31 十月 2004
Did you enter WEP encryption number? I'm no expert and struggled for days to get my Apple iBook and Apple Powerbook to connect to the internet. I also could see that DWL-122 connected to my SpeedTouch 570 wireless modem/router with a good signal. It was only after numerous calls, including to D-Link, someone finally mentioned that a (16 character) WEP code (on the bottom of my modem) needed to be entered in one of the setting windows. Once I entered that everything worked beautifully! Good luck, MacFan
  • seanofford
  • 投稿: 8
  • 註冊日期: 30 一月 2005
Can you elaborate on how you did this? Sean
  • rickarde
  • 投稿: 3
  • 註冊日期: 17 五月 2005
  • 地點: Sweden
Hi! Problem solved yet? I also had problems connecting to internet, but it turned out to be the MTU size that was the problem. My ISP is using a non default (1492) value of 1400, and since then everything works just fine, except that using the DWL G122 doesn't allow me to connect to certain web sites (no Microsoft sites and some more) while others works OK... /Rickard
  • techshop
  • 投稿: 3
  • 註冊日期: 30 五月 2005
Im having the same problem. Can you tell me where in the D link Utility Windown I need to enter the WEP number.
;